TurboCAD Mac Forum

Register
 
New TurboCAD Mac 2D/3D Training Essentials

Build 1321 links not working
Read 231 times
* February 10, 2017, 03:52:09 AM
Just noticed the other day that there was a new post under "Patches and Updates" in this forum.
Clicked on the link for Pro and it would not open - "could not find the server..."
Thought that was a bit strange so tried again a few days later, same result.

Then I looked at the actual address of the link and it turns out there's an error: it starts out "http/downloads.imsidesign..." whereas in the forum post the link reads"http:/downloads.imsidesign..." i.e. there's a semicolon missing when you click the link.

If you edit the link and add the semicolon the download link works.

The forum section does not allow for comments to be posted, only private message - I sent one to the poster "TravisFleenor" to alert him to the error, but naturally received no reply, nor has there been a correction of the link...

Cheers,

Mats

Logged


* February 10, 2017, 08:28:50 AM
#1
Quote
i.e. there's a semicolon missing when you click the link.

The link is missing a forward slash, not a semicolon. The corrected URLs:

Pro:         http://downloads.imsidesign.com/ESD/TurboCADMacPro10_1321.dmg

Deluxe:    http://downloads.imsidesign.com/ESD/TurboCADMacDeluxe10_1321.dmg

Designer: http://downloads.imsidesign.com/ESD/TurboCADMacDesigner10_1321.dmg

Enjoy
Mitch

Logged


* February 11, 2017, 01:43:29 AM
#2
You're right, sorry my bad.

Logged