TurboCAD Mac Forum

Register
 
New TurboCAD Mac 2D/3D Training Essentials

Text symbols Prboblem in Turbocad Mac Deluxe 9
Read 68 times
* March 15, 2017, 01:23:35 AM
I can never get the text symbols to work on my Turbocad Mac Deluxe 9 no matter what I did.  For example I can't get the symbols Gama for g, Phi for f and so on.  I have to have the Greek symbols working, otherwise the software will be of no use to me.  I emailed the support line but they sent me the instructions for a PC although I told them I have a Mac.  Then they said they forwarded my inquiry to a specialist and I'm still waiting for a reply.  Please help.  Thanks.

Logged


* March 15, 2017, 04:46:34 PM
#1
There are some greek letters using the Option and shift Option key. I think you will need to add a Greek keyboard to your computer to get all that you want. Click on the keyboard preferences up in the right hand side of your menu bar and select "Open Keyboard preferences". In the dialog box that opens click on "Input Sources" and then in the lower left side of this box click on the big + sign. Select the Greek keyboard and then Add. Close all. Go back to the keyboard viewer and select the greek keyboard then select the "Show Keyboard Viewer". In TurboCAD select the "Text" tool, click where the text is to be placed and type by clicking on the keys in the viewer and for caps hold down the shift key on your keyboard. When you are done just re-select the U. S. keyboard and close the Keyboard viewer.

Enjoy
Mitch

Logged