TurboCAD Mac Forum

Register
 
New TurboCAD Mac 2D/3D Training Essentials

TurboCad MAC V10 - Rendering
Read 171 times
* March 22, 2017, 04:47:32 AM
Hi All - I just upgraded to TurboCad V10 yesterday and began rendering some animations with the Walk-Through and Fly-By functions. Unfortunately, V10 isn't creating the QT file. It will run through the rendering process (which is faster than V9), but then it won't create the file that I saved. I did a search on my Mac and couldn't find any of the QT's, so I know they were never created. I've also downloaded the most recent version of QT and am running MacOS 10.11.4.
I exported the V10 file back to V9 and was able to render and save the .mov files just fine, so I have no idea what's going on with V10.

Any thoughts?
« Last Edit: March 22, 2017, 05:09:42 AM by jmpcad »

Logged


* March 22, 2017, 01:56:27 PM
#1
Hi jmpcad,

Welcome to the forum.

I had the same problem with build 1317. Upgrade to build 1321, you can find it here:

http://tcmacforum.imsisupport.com/index.php?topic=2600.msg9602#msg9602

Enjoy
Mitch

Logged


* March 22, 2017, 02:18:52 PM
#2
Will do, thanks very much Mitch!

Logged


* March 22, 2017, 02:59:58 PM
#3
it's taking quite a while for it to verify the .pkg file, status bar shows no progress as of yet, is that normal?

Logged


* March 22, 2017, 04:09:57 PM
#4
Quote
it's taking quite a while for it to verify the .pkg file, status bar shows no progress as of yet, is that normal?

No, that's not normal. It's the same link that I used a while back, should be good.

Enjoy
Mitch

Logged


* March 22, 2017, 05:41:50 PM
#5
It worked, just had to reboot. Thanks again Mitch.

Logged