TurboCAD Mac Forum

Register
 
New TurboCAD Mac 2D/3D Training Essentials

Line color
Read 69 times
* June 05, 2017, 10:49:29 AM
Whenever I draw a new line, the color is not black. It's some kind of a dark purple. How do I change the default line color so it is black?

Logged


* June 05, 2017, 11:44:10 AM
#1
There are a couple of ways to do this. First, in the Inspector with nothing selected look at the top title bar above the icons and notice it says "Inspector: Default Settings". Click on the "Pen Properties" icon and set the color to black. Black is now the default. A second way is to right click on a line and in the popup menu set the color to black, this only sets the color of the selected line to black so right click again and this time click on "Set Default" in the popup menu. This set default will work with any setting that has a default.

Enjoy
Mitch

Logged