TurboCAD Mac Forum

Register
 
New TurboCAD Mac 2D/3D Training Essentials

Questions on printing options
Read 506 times
* January 06, 2018, 02:43:14 PM
I have two questions on printing from Mac Deluxe 10 on OS X 10.13:

1) when printing something that spans more than one page, using the "Rows and Columns" setting, there is an option to set the "overlap".  I assume that refers to the amount of the drawing that is repeated on adjacent pages.  But if I set the overlap to 1", I get no overlap.  By trial and error, I find that I have to set the overlap to 8" before I get any at all.  This happens on three different printers and with Print to PFD, and has been the case back to Version 7 and OS X 10.10.  Is this a bug, or am I misinterpreting what overlap is?

2) is there an option to include the grid when printing?  I can't find it.  Doing a screenshot works of course, but it's a poor workaround. 

TIA

Logged


* January 07, 2018, 11:00:38 PM
#1
Can you post a drawing and what overall size you want and what size paper you are using to print it on?

Enjoy
Mitch

Logged


* January 09, 2018, 01:52:51 PM
#2
Mitch,

Here's a simple drawing of 6 boxes over 4 pages.  Setting the overlap tp zero. 1", 2". or 5" is reflected in the Print Layout dialog, but makes no difference to what is actually printed.  Other attachments in the next message

Logged


* January 09, 2018, 01:54:06 PM
#3
Rest of the attachments

Logged


* January 09, 2018, 01:55:17 PM
#4
Also, please tell me if there is a way to get the grid to show up in printouts. I can't find any options to do that. Thanks.

Logged


* January 09, 2018, 01:58:55 PM
#5
oops.  One more.  Here's the print layout dialog screenshot

Logged


* January 09, 2018, 11:13:21 PM
#6
Quote
Here's a simple drawing of 6 boxes over 4 pages.

I think there is a misunderstanding of how this works. In Page Setup select the size of the paper you are going to print on, in my example I chose 8.5 X 11 borderless and portrait. To print the drawing at full size it will take six sheets 2 X 3. I set the scale and selected 2 Rows and 3 Columns, then "Align Center". Set the overlap, you may need to "Align Center" again to center the drawing. Click on Ok. Under "File" menu select Print, you should now see the first of six pages to be printed. Print or save as a pdf as needed.

The half inch overlap will show up as 1/4 inch each on adjoining pages.

Enjoy
Mitch

I don't know of any way to print the grid.
« Last Edit: January 09, 2018, 11:55:02 PM by mitchb »

Logged


* January 10, 2018, 06:57:13 AM
#7
Mitch, I use the same process to print on multiple pages.  My point was that setting the overlap at different amounts makes no difference to the actual size of the overlaps on the printed page or the PDF.  In the example I used earlier, there was no actual overlap on my outputs for 1,2, or 5 inch settings.

Logged


* January 11, 2018, 07:52:27 PM
#8
It looks like 0.75" is the largest overlap accepted by the program. I tested this in V6, V9, and V10 all of them pro versions and any entry larger than 0.750 defaulted to 0.750. V10 Deluxe leaves the entered amount in the data box but internally it uses .75 as its max amount so this is what you are seeing.

Enjoy
Mitch

Logged


* January 11, 2018, 08:01:44 PM
#9
OK thanks for checking it out.  I suppose if you don't have borderless printing, that overlap is pretty much the size of the border, so that explains what I'm seeing. 

Logged