TurboCAD Mac Forum

Register
 
New TurboCAD Mac 2D/3D Training Essentials

Points not trans copying
Read 319 times
September 30, 2018, 09:43:16 PM
I tried 4X, couldn't get these points to fillow other parts.
 High Sierra
Johnny

Logged


September 30, 2018, 09:45:30 PM
#1
But when I came back to original file, the points are on the location! ???? :D

Logged


* October 01, 2018, 12:55:13 PM
#2
Hi Johnny,

Your conics are set to show points and you also have points set, which points are not moving? You have three points where two conics meet as well as a point set at the tip, is it possible that you are moving just the conic points?

Enjoy
Mitch

Logged


October 01, 2018, 02:51:56 PM
#3
Nope- I also have 5 points on a line, so I wanted those 5 to move with the line- I hid the conics, selected the line and points, unshowe, then tried the transcopy- I think I'll give this High Sierra stuff more tolerances! :D- kinda weird seeing them "reappear" afer making the small file! :D

Logged


* October 01, 2018, 11:12:24 PM
#4
I can select the line and points and then use the Translate with copy to move them. Works here.

Enjoy
Mitch

Logged


October 02, 2018, 12:08:05 AM
#5
KOOL! Thanks for checking! I do, however, don't get scaling/copying to work! :D

Logged


* October 03, 2018, 08:02:19 AM
#6
Seems to work here as well....

Logged
Todd Quinlan
CAD Support Specialist
IMSI Design


November 02, 2018, 08:16:34 PM
#7
OK Gang, I have something else similar to the transcopies: Of course, this is Version 10, with a restart of previous project.
Notice the difference of these 2 files, and how the spline and outboard line changed position from the original start point. My original posting desire, was to show that elevating a control spline was inactive, as is smoothing. However, the spline for the leading edge was 'legal' and did modify OK
Johnny

Logged


* November 03, 2018, 12:40:31 AM
#8
I superimposed the two files over each other and they look the same. Screenshot 1 is the CopyPaste and screenshot 2 is Carress over the top of the copyPaste. If I'm not looking in the right please let me know.

Enjoy
Mitch

Logged


November 03, 2018, 12:40:38 PM
#9
Thanks Mitch! I think I'll have to 'write off' some of these behaviors as my Mini Mac! Here's my screenshot, sorry I didn't pull it in on Round 1 :D

Logged


* November 03, 2018, 03:39:22 PM
#10
Are you trying to move this to the other wing?? The control point spline_920 is not at a consistent Z 0 axis, close like -0024, or -0018 you might want to look at that. My main question is, where are you trying to translate this to?

Enjoy
Mitch

I did a mirror to the other wing and found the plane is not quite symmetric.
« Last Edit: November 03, 2018, 03:59:55 PM by mitchb »

Logged


November 03, 2018, 04:36:28 PM
#11
Yeah I found that part! No, I was just wondering if you got that 'move' as I did. I transposed that to a multi line, grabbed all, set z 0, then switched it back.Did we get a new build of 11 yet?

Logged


* November 03, 2018, 08:06:08 PM
#12
No, still looking for a new build.

Enjoy
Mitch

Logged