TurboCAD Mac Forum

Register
 
New TurboCAD Mac 2D/3D Training Essentials

Mac Delux 10 - model / paper space
Read 136 times
* December 09, 2018, 11:15:42 AM
Greetings,  hoping someone can walk me through in steps on creating a printable sheet.  I a new to Turbocad, have been creating 2D drawings and still trying to figure out 3D.    I have a drawing, all on one layer at present, and would like to print on letter size or larger.  I have tried to follow manual, looked on youtube..... still can not get a "viewport" to show in paper space.  I get a dashed box, with something in upper left corner, but that is it.  AND once in paper space, I can not get back to model space !    Would really appreciate a good step by step tutorial for Mac delux 10 or help.     Used to do this in Autocad, but feeling a bit lost in Turbocad.   I know it must be easy and I am just missing something.  so......baby steps if you will.......   Thank you !!!


Logged


December 09, 2018, 03:14:43 PM
#1
Hi Kodachrome!
Viewport layouts are under the "view"window selections. We have covered print layouts manytimes here, so do a "forum search" for printing > / Print layouts etc.     I hope this helps!

Logged


* December 09, 2018, 03:47:55 PM
#2
Since your drawing consists of 2D objects uncheck "Ignore curves, Walls, Text Dimensions". This box when checked will block all 2D objects in MTS.

After you use MTS your model layer is hidden. Turn on the model layer.

Enjoy
Mitch
« Last Edit: December 09, 2018, 03:54:43 PM by mitchb »

Logged