TurboCAD Mac Forum

Register
 
New TurboCAD Mac 2D/3D Training Essentials

Weird Printer Problem
Read 54 times
* December 01, 2019, 08:11:40 AM
Hi,  I am running TC Deluxe11 on a 15" MacbookPro OS Mojave.  I have a drawing the extents of which are 7.6527" High x 10.9324" Wide.  I am trying to print onto A4 Paper - 8.27" H x 11.7" W - on a HP Deskjet Series 2600 Printer at a scale of 1" = 1".

In theory, the drawing should fit nicely on the paper.  But the drawing is 0.430" from left edge, finishes 0.5" from right edge, starts 0.710" up from bottom and finishes 0.25" from the top of the paper (all these are approx. figures), so that the right hand side and the top of the drawing is lost.  As it happens, on this drawing it only results in those edge of the template frame being lost, but even so it is not right.

The drawing shows complete in Preview under Page Layout, but when you 'show' Page Breaks then then the shortfall shows up.

It could be a printer problem, but I can't find how to alter any settings, or maybe it's Page Breaks that need altering, but I don't know how to fix that either.  Or maybe it's something completely different!

Anyone have any bright ideas on what the cause of the problem is and how to correct it please?  Any input greatly appreciated.

Chris

Logged


* December 01, 2019, 06:00:57 PM
#1
I think you have margins set. Select borderless.

Enjoy
Mitch

Logged


* December 02, 2019, 03:07:50 AM
#2
Thought about that Mitch, but I don't have a borderless option, see screen shot.  Can't see any printer settings that give a borderless option.  Telling "Page Layout" a fake paper size, with increased dimensions, to try and fool it, doesn't work either, "Page Breaks" still puts the printing break lines to cut off the top of the drawing.

Chris


Logged


* December 02, 2019, 12:21:50 PM
#3
Quote
but I don't have a borderless option

Ok, let's make one. In "Page Layout" select "Single Page" then "Page Setup". Click on "Manage Custom Sizes" and create an A4 borderless page. See the screenshot, notice it is set up as  "portrait" mode. Click on ok and set "Landscape" mode since that is how you are using it.

Enjoy
Mitch

Logged


* December 02, 2019, 01:28:18 PM
#4
Yeh - You're the man Mitch!  That's solved it.  Needed someone with the little grey cells that still work, and you're the man with them.

Thanks a million Mitch, that worked a treat.  Another problem solved!!

Cheers,
Chris

Logged